+ Reply to Thread
Results 1 to 2 of 2

Thread: HOSTS not working?

  1. #1
    Otaku paiki may be famous one day paiki may be famous one day paiki's Avatar
    Join Date
    Nov 2004
    Location
    Hell Hound Square, 6-336
    Posts
    105
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HOSTS not working?

    I have this problem:

    On C:\Windows\System32\Driver\Etc\host file, I change somethings on it to redirect my connection.

    Like: 64.xx.yy.zz www.google.com

    But it´s not working on my PC... only my PC don´t work... anyone know how I can set it up?

  2. #2
    Otaku Zdenek may be famous one day Zdenek may be famous one day Zdenek's Avatar
    Join Date
    Mar 2005
    Location
    Czech Republic
    Posts
    280
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HOSTS not working?

    There's a typo in what you wrote - the file is correctly called hosts (S at the end!) and doesn't have any extension. And it's there after a default installation in the first place. Chances are that you are saving to "host" or "hosts.txt" instead. Please note that acting huffed at the computer doesn't help and unless you get the filename exact, it won't work.

+ Reply to Thread

Similar Threads

  1. Wallpaper not working
    By vicTim in forum Feedback and Questions
    Replies: 8
    Last Post: Jun 26, 2006, 03:02 PM
  2. Gallery is now working
    By Sinistra in forum The Thread Vault
    Replies: 13
    Last Post: Sep 02, 2005, 08:49 PM
  3. Open Source Web Design:Tutorials, Hosts, etc.
    By False Truth in forum The Thread Vault
    Replies: 1
    Last Post: Jan 14, 2005, 10:18 PM
  4. Still working on the gallery guys
    By spiderweb in forum The Thread Vault
    Replies: 15
    Last Post: Dec 24, 2004, 11:16 AM
  5. Forum link not working
    By Seshoumaru in forum The Thread Vault
    Replies: 4
    Last Post: Nov 07, 2004, 07:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts