Closed Thread
Results 1 to 4 of 4

Thread: Windows XP Pro not starting up!!!

  1. #1
    RPG Lord and Master/Poet Soldat of life may be famous one day Soldat of life may be famous one day Soldat of life's Avatar
    Join Date
    Sep 2005
    Location
    Sainte-Foy, Qc (Canada)
    Posts
    881
    Thanks
    1
    Thanked 13 Times in 13 Posts

    Windows XP Pro not starting up!!!

    When I chated yesterday with Kasai everything was fine, but now when I try to start Windows normally, it makes it to the screen "Windows XP: Professional" and the bar that goes from left to right shows that it's doing something and the computer makes the sound it does normally, but it remains at this screen indefinately. I already tried a "System Restore" in Safe Mode but it didn't fix the problem. I tried checking for viruses in Safe Mode and didn't find any and well...I even closed the PC normally after leaving Safe Mode, disconnected the internet cable and other accessories and they don't seem to be interfering with the startup, any idea why this is happening to me suddenly?

    Help!!!

    I have Service Pack 2 and my PC is an AMD Athlon thunderbird 850 MHz with a SOYO K7VTA-B Motherboard and plenty of SDRam and I have like 8 Gigabytes of free space on my Disk. I can startup Safe Mode without any trouble, though opening it normally just doesn't work.........

    +Max+
    Quote Originally Posted by Soldat of life View Post
    My favorite philosopher:
    Hassun

    Thanks to Xelhes for this amazing work of art ^.^
    Poetry Corner CLICK HERE IF YOU KNOW ME

  2. #2
    Legendary Otaku Sinistra may be famous one day Sinistra may be famous one day Sinistra's Avatar
    Join Date
    Oct 2004
    Location
    Radford VA
    Posts
    2,528
    Thanks
    0
    Thanked 3 Times in 2 Posts
    In save mode try to roll back or a system restore set it back to a few days ago if you can. No major data will be lost just ne winstalled prorams and what not.

  3. #3
    RPG Lord and Master/Poet Soldat of life may be famous one day Soldat of life may be famous one day Soldat of life's Avatar
    Join Date
    Sep 2005
    Location
    Sainte-Foy, Qc (Canada)
    Posts
    881
    Thanks
    1
    Thanked 13 Times in 13 Posts
    I rolled backed 3 times and it did the charm....I'm asking myself if the number 3 has something to do with trying something and having it work. What's strange is that it didn't work the first two times and I had called a friend knowledgeable and has no idea why it didn't work the first time...I think I might have found some kind of partial bug in the system restore or something.

    Thanks for suggestion "another" system restore as it seems to have done the trick XD
    Quote Originally Posted by Soldat of life View Post
    My favorite philosopher:
    Hassun

    Thanks to Xelhes for this amazing work of art ^.^
    Poetry Corner CLICK HERE IF YOU KNOW ME

  4. #4
    Grouchy Old Anime Otaku LenMiyata has become well known LenMiyata has become well known LenMiyata has become well known LenMiyata's Avatar
    Join Date
    Jan 2005
    Location
    Silicon Valley, California
    Posts
    5,477
    Thanks
    0
    Thanked 172 Times in 147 Posts
    Grumble Grumble Grumble

    In the worse case scenario, there is always the option of booting from the XP installation disk and doing a 'repair' installation...

    Question appears to have been answered...

    Closing...
    FAVOURITE THREADS EXPLAIN why, or risk an infraction.
    Rantings of a Grouchy Old Anime Otaku

Closed Thread

Similar Threads

  1. i have been starting in thinking about my sig
    By baikuza in forum The Thread Vault
    Replies: 7
    Last Post: Aug 20, 2006, 03:13 AM
  2. Starting From Scratch
    By N.Y._Soulja in forum Poems
    Replies: 4
    Last Post: Jul 28, 2006, 09:47 PM
  3. hey I'm just starting out
    By darksauske45 in forum Introductions
    Replies: 10
    Last Post: Jul 05, 2006, 08:45 AM
  4. starting a RPG
    By setsuna mudo1617 in forum Anime
    Replies: 3
    Last Post: Jun 22, 2006, 03:43 AM
  5. Starting up Anime!!!
    By tangmotorpictures in forum The Thread Vault
    Replies: 5
    Last Post: Mar 13, 2005, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts