Grumble Grumble Grumble

A buffer overflow exploit has been discovered in Adobe Acrobat Reader (used to read .pdf files) that has the potential for a remote code exploit to install virus and trojans on your machines. This flaw effects Windows/Mac/LINUX/Solaris versions of the applications and is rated HIGHLY CRITICAL... If you have version 7.x of Acrobat installed, it's time to run the software update. User's of earlier version will need to update to the latest version...

Adobe Security Advisory...
http://www.adobe.com/support/techdocs/321644.html

Secunia Advisories...
http://secunia.com/advisories/16466/

Related CNet news article...
http://news.com.com/Adobe+warns+of+R...tml?tag=cd.top