Results 1 to 5 of 5

Thread: AVI issues with Winamp 5.05

  1. #1
    Lost in the ethernet dragonrider2004 may be famous one day dragonrider2004 may be famous one day dragonrider2004's Avatar
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    AVI issues with Winamp 5.05

    i'm having a problem. whenever i try to play a .AVI movie file with winamp 5.05 i get the first frame of the movie displayed and the audio track and othing else. the video won't play. the same file runs fine under Windows media player but i really want to use winamp to play the files.

    can someone help me? please?

    Student: "Umm sensei, the question on the board is wrong."
    Teacher "SHAAAADD UP!"

  2. #2
    Legendary Otaku Sinistra may be famous one day Sinistra may be famous one day Sinistra's Avatar
    Join Date
    Oct 2004
    Location
    Radford VA
    Posts
    2,528
    Thanks
    0
    Thanked 3 Times in 2 Posts
    upgrade to 5.08

  3. #3
    Lost in the ethernet dragonrider2004 may be famous one day dragonrider2004 may be famous one day dragonrider2004's Avatar
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just did and it still won't play. same thing keeps happening.

    Student: "Umm sensei, the question on the board is wrong."
    Teacher "SHAAAADD UP!"

  4. #4
    Banned aceman67 has become well known aceman67 has become well known aceman67 has become well known aceman67's Avatar
    Join Date
    Nov 2004
    Location
    Coalhurst Alberta, Canada
    Posts
    2,900
    Thanks
    11
    Thanked 183 Times in 148 Posts
    Do you know if the video uses the DivX codec?

    if so, reinstall the codec.

    I also don't recomend playing movies in Winamp. Sure, its capable of it, but there are other players better suited (And designed solely for it). Try playing it in Windows media Player Classic. more often then not, when a video can't be played in any player, that player will play it

  5. #5
    Lost in the ethernet dragonrider2004 may be famous one day dragonrider2004 may be famous one day dragonrider2004's Avatar
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no clue about the codex.

    and i knew that winamp wasn't the best suited for playing movies. it just happens that that's all i have on a couple of my machines and i dont really want to spend too much time looking around for another media player....

    Student: "Umm sensei, the question on the board is wrong."
    Teacher "SHAAAADD UP!"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts