Page 1 of 2 1 2 LastLast
Results 1 to 8 of 9

Thread: AVI movies meets Windows 98SE

  1. #1
    Lost in the ethernet dragonrider2004 may be famous one day dragonrider2004 may be famous one day dragonrider2004's Avatar
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    AVI movies meets Windows 98SE

    i have a friend who wants to watch some anime AVI movies he downloaded. he got the files A-OK but the problem is he can't blay them. windows mediao player 9 does not support the AVI codec (gives error downloading and installing codec), winamp 5.08 does not fully support AVI files(audio no video), WMP10 is incompatable with windows 98se. those are all the media players i know and my friend REFUSES to upgrade his computer. can someone help? Please?

    Student: "Umm sensei, the question on the board is wrong."
    Teacher "SHAAAADD UP!"

  2. #2
    Otaku maverickvns may be famous one day maverickvns may be famous one day
    Join Date
    Nov 2004
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts
    have you tried divx codecs?

  3. #3
    Lost in the ethernet dragonrider2004 may be famous one day dragonrider2004 may be famous one day dragonrider2004's Avatar
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thats not the problem. the media player won't read the file. it thinks their WMA files even though their AVI files and gives a codec error becouse of it. i knoe the files are good because i transfered them to my laptop (running XP) and they play fine with no trouble at all... but they wont register under WMP9 or if they do i get the audio track and a visualization, no video.

    Student: "Umm sensei, the question on the board is wrong."
    Teacher "SHAAAADD UP!"

  4. #4
    AO Angel ^^ angelan may be famous one day angelan may be famous one day angelan's Avatar
    Join Date
    Oct 2004
    Location
    Toronto
    Posts
    296
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if you get audio and no visual, its usually a codec problem....have TRIED getting the proper codecs?

    IF you TRIED, then try getting Media Player Classic.....it comes with some codec packs. or you can download it with a simple google search. it has proper versions for older windows too
    -=|AnimeReflections|Live-Evil|My Trades|=-

    Put your unused CPU to use for a good cause: |Folding@Home||Human Proteome Folding|

  5. #5
    Lost in the ethernet dragonrider2004 may be famous one day dragonrider2004 may be famous one day dragonrider2004's Avatar
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    729
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thats the problem. the computer is not and never shall be (again) connected to the internet. so i can't get the codec packages because windows does not offer them as an independant dll that i can transfer to my flash drive and utilize.

    Student: "Umm sensei, the question on the board is wrong."
    Teacher "SHAAAADD UP!"

  6. #6
    Devoted Otaku youth_anime_fan may be famous one day youth_anime_fan may be famous one day
    Join Date
    Jan 2005
    Posts
    585
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not too sure, but would it then transfer onto a hard disk? (hopefully you spent the extra $5 for one) because: when in doubt, resort to the old ways...

    I'm not too sure, but have you tried using xvid ? (it usually resolves the problem of sound without the picture) I think it may also may trick it into thinking its an mpeg of some sort. not too sure though.

  7. #7
    Legendary Otaku Sinistra may be famous one day Sinistra may be famous one day Sinistra's Avatar
    Join Date
    Oct 2004
    Location
    Radford VA
    Posts
    2,528
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Here

    http://www.bsplayer.org/

    Have them download that. it should fix the problem

  8. #8
    Otaku dark_glaive may be famous one day dark_glaive may be famous one day
    Join Date
    Oct 2004
    Location
    Not here
    Posts
    188
    Thanks
    0
    Thanked 1 Time in 1 Post
    Have him google for the Kazaa Lite Codec Pack and install it. It contains every codec under the sun. If that doesn't work he needs to upgrade and get over it.
    Dont make your sig that big again or I'll de-brain you---administration

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts