Results 1 to 5 of 5

Thread: Forum link not working

  1. #1
    Otaku Seshoumaru may be famous one day Seshoumaru may be famous one day Seshoumaru's Avatar
    Join Date
    Oct 2004
    Location
    Leidschendam, The Netherlands
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Forum link not working

    I don't know if it's just me, but whenever I want to go from the gallery to the forum by clicking the forum button on top, I get an error... from any other page the link works perfectly... Can it be just me or has someone else experience the same 'problem'...

  2. #2
    Otaku spiderweb may be famous one day spiderweb may be famous one day
    Join Date
    Oct 2004
    Posts
    129
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That would be due to the fact that the links aren't yet absolutes, they are still using the variables in the VB templates.

    Phil J. - Phil[at]animeonline.net

  3. #3
    Otaku spiderweb may be famous one day spiderweb may be famous one day
    Join Date
    Oct 2004
    Posts
    129
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All the links should now be working

    Phil J. - Phil[at]animeonline.net

  4. #4
    Otaku SenseiGohan may be famous one day SenseiGohan may be famous one day SenseiGohan's Avatar
    Join Date
    Nov 2004
    Location
    Durban South Africa
    Posts
    285
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah i get no problems weee :P

  5. #5
    Otaku Seshoumaru may be famous one day Seshoumaru may be famous one day Seshoumaru's Avatar
    Join Date
    Oct 2004
    Location
    Leidschendam, The Netherlands
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Again... two thumbs up for spiderweb!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts