Page 2 of 2 FirstFirst 1 2
Results 9 to 11 of 11

Thread: Problems detecting SATA drive

  1. #9
    Retired frr_Vegeta may be famous one day frr_Vegeta may be famous one day frr_Vegeta's Avatar
    Join Date
    Feb 2005
    Location
    The Warp
    Posts
    1,166
    Thanks
    0
    Thanked 6 Times in 2 Posts

    Re: Problems detecting SATA drive

    I suppose I can try to use it as a secondary if it works....but my bios doesn't detect either drive whatsoever, while it does detect my dvd drive, and the 30 gig I'm going to try using.

  2. #10
    Otaku Zdenek may be famous one day Zdenek may be famous one day Zdenek's Avatar
    Join Date
    Mar 2005
    Location
    Czech Republic
    Posts
    280
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems detecting SATA drive

    Never remove the plates out of the drive - that would totally irreversibly cause loss of data. The way is to get an identical drive and swap the electronics board. Do this. Also test the drive in a whole different working machine.
    As for the motherboard, some have RAID enabled by default. Be very cautious wen resetting the BIOS settings - and disable this, if it gets enabled. It might have just deleted the MBR. If that's the case, the MBR can be fixed using some utilities. I prefer hex disk editors, as I'm usually able to guess the right values after several tries.
    Some faulty controllers (including the one on your MB) can kill the drives. The electronics replacement will solve that, but avoid putting the same drive in there until you back up your data on another machine.

  3. #11
    Newbie wingzero_ac19x may be famous one day wingzero_ac19x may be famous one day wingzero_ac19x's Avatar
    Join Date
    Jun 2005
    Location
    Elizabeth City, North Carolina
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems detecting SATA drive

    hey....if you are trying to reset your bios settings and return them to stock.. just remove your cmos battery on your motherboard (make sure system is off), and reinstall it...then cut the system on... (make sure to connect both hard drives and see if it will detect them upon it booting itself). Give this a try before trashing your drives.

    The flames of darkness burn eternal...a rage thats neverending...I stand alone. A demon unleashed..

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Random Crashes and Modem Problems
    By Zarriff in forum The Thread Vault
    Replies: 4
    Last Post: Oct 20, 2005, 04:17 PM
  2. Slow Network Problems
    By Meiwaku in forum The Thread Vault
    Replies: 2
    Last Post: Sep 13, 2005, 10:43 PM
  3. HArd Drive LIfe, etc about Hardware
    By TotheEnd in forum The Thread Vault
    Replies: 10
    Last Post: May 25, 2005, 10:06 AM
  4. What car/truck do you drive?
    By KeiichiZ28 in forum The Thread Vault
    Replies: 57
    Last Post: Mar 09, 2005, 09:51 PM
  5. Problems with DVD drive
    By Hassun in forum The Thread Vault
    Replies: 25
    Last Post: Jan 19, 2005, 05:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts